Start a conversation

Technical Alerts

AMD drivers on Boreal+ and Taiga+

  • Updated firmware required to run latest Notch Blocks

    If you are experiencing engine crashes, or freezes, when loading newer Notch blocks we recommend updating the firmware for the CMDongle. This can be completed by opening th CMContainer in the task bar...

  • Nevis+ Display EDID Feature Highlight

    The new Nevis+ system has brought with it a brand new EDID management tool located in the HippoLauncher application. This tool allows the user to manage EDID emulation for configuring display timings....

  • Supported capture cards

    VisionSC Range VisionSC-DP2 (Dual DP) (only available in 4u chassis - not KARST/KARST+ or AMBA/AMBA+) VisionSC-SDI4 (Quad SDI) (only available in 4u chassis - not KARST/KARST+ or AMBA/AMBA+) VisionAV ...

  • AMD Radeon Pro on TAIGA+ and BOREAL+

    We are always striving to get the most out of our units and we will regularly test new drivers for the components within the machines.  Since we released the Taiga+ and the Boreal+ the drivers for the...

  • TIERRA + NOTCH prerequisite needed

    If you are using the TIERRA and NOTCH, please install the VS2013 and VS2015 redistributables found here....

  • Action required on BOREAL+ and TAIGA+

    YOU MAY NEED TO INSTALL NEW DISPLAY DRIVERS BOREAL+ and TAIGA+ units may have AMD driver version 18Q1 installed from factory. 18Q1 is not stable, and may lead to crashes or un-commanded system reboots...

  • V4 KARST w/ RX570 stuttering running @ 30Hz

    V4 KARST with RX570 cards running at 30Hz on output will stutter without HDCP turned off. These cards require a specific driver which should not be changed.   Initial tests confirm the FPS monitor was...

  • 4.4.x versions of Hippotizer requires clean install

    The 4.4.x version of Hippotizer has a lot of changes in it. You should check your Hippotizer has been cleaned up by uninstalling previous versions and folders before installing any version of V4.4.x. ...

  • Upgrade from Hippotizer v4.1.x

    There are a couple of differences between 4.1 and 4.2 that make it absolutely necessary that 4.1 is completely uninstalled before 4.2 is installed in order to avoid conflicts. 1) Export the components...